17.08.2007

E-Mail-Problem T-Online/1&1

Da ich gestern auf ein für mich neues Mail-Problem gestoßen bin, schreibe ich es hier mal auf (damit ich es beim nächsten Mal in der Suchmaschine finde, wenn ich es wieder mal habe ;)

Problem: Ein Bekannter war lange Jahre bei T-Online Kunde und ist dann zu 1&1 gewechselt. Die lange genutzte E-Mail-Adresse @t-online.de wollte er aber behalten. Also Tarif auf T-Online-by-call (ohne Grundgebühr) umgestellt. Die E-Mail-Adresse konnte er ganz normal weiternutzen. Bis gestern. Dann kam nur noch eine Fehlermeldung, die den Eindruck erweckte, das Passwort sei falsch.

Ein bisschen Suchen ergab, dass der Mailserver popmail.t-online.de schon nicht verkehrt sei. Allerdings war es nicht das Passwort; im Webmail klappte die Anmeldung und auch eine Änderung des Passwortes half nicht.

Ein bisschen manuelle Diagnose ergab: Der Mailserver kann das richtige vom falschen Passwort unterscheiden! Während beim falschen Passwort:

-ERR Invalid login
erscheint, kommt beim richtigen die Meldung:

-ERR Zugriff verweigert.
Die Erklärung war dann recht schnell gefunden: Der externe Abruf (von einem nicht-T-Online-Zugang) ist nur mit einem zusätzlichen E-Mail-Paket möglich. Aber warum ging es dann bisher?

Nun, bisher nutzte 1&1 die DTAG-IPs mit, die wie intere Adressen behandelt wurde. Neuerdings nutzt aber 1&1 anscheinend eigene IPs, die keinen Zugriff auf die Mailserver mehr haben. Das ist zwar für den Nutzer nicht schön, aber innerhalb der gebuchten Leistungen sicherlich richtig. Es hatte also bisher nur zufällig funktioniert.

Lösung: E-Mail-Paket gebucht (4,99/EUR im Monat für eine Mailadresse, die man eigentlich nicht nutzt... *seufz*), geht wieder.


Keine Kommentare: